Get in touch
Back
Degraded

EU platforms availability is degraded

Started 20 Apr at 06:20pm CEST, resolved 20 Apr at 06:28pm CEST.

Platforms EU
Resolved

All systems are now operational.
We identified unusual traffic spikes directed towards our databases that have been quickly corrected adding additional capacity to our instances.
Sorry for the inconvenience.

Posted 20 Apr at 06:28pm CEST.
Created

Internal systems are reporting some degradation of the availability of the services.
Our team is looking through it and will report back as soon as possible.

Posted 20 Apr at 06:20pm CEST.