Get in touch
Back
Downtime

Availability issues for US APIs

Started 7 Dec at 04:43pm CET, resolved 7 Dec at 11:30pm CET.

APIs US
Resolved

APIs are fully operational.

Posted 7 Dec at 11:30pm CET.
Updated

Multiple mitigations are in place and APIs are starting to recover, situation is still being monitored.

Posted 7 Dec at 08:05pm CET.
Updated

We are still detecting elevated error rates within our APIs in the US region.
Our third party vendor is continuing to work towards resolution.

Posted 7 Dec at 07:25pm CET.
Updated

Our third-party vendor acknowledged the outage and their team is working towards recovery.
We will provide an update as soon as the situation changes.

Posted 7 Dec at 05:29pm CET.
Created

We are experiencing elevated error rates in the US region caused by issues related with our third-party vendor.
This might cause issues while trying to use some apps like entries management, calendar and more.

Posted 7 Dec at 04:43pm CET.