Back
Degraded
Degraded
Increased APIs error rates
Started 9 Sep at 05:40pm CEST, resolved 9 Sep at 08:33pm CEST.
APIs US
Resolved
Our upstream provider solved the issues, APIs are now fully operational.
Posted 9 Sep at 08:33pm CEST.
Created
Our upstream provider (Amazon Web Services) is reporting increased error rates with specific internal services.
They identified the issue and are working towards resolution.
Some of our services like Enhanced Admin Management or Calendar might be available intermittently.
Posted 9 Sep at 05:40pm CEST.