Get in touch
Back
Maintenance

Database upgrades

Completed 28 Aug at 02:43pm CEST.

Platforms EU APIs EU Redirects EU Platforms US APIs US Redirects US
Completed

Maintenance has been completed successfully, all systems are now operational.

Posted 28 Aug at 02:43pm CEST.
Updated

Maintenance started as expected at 13:00 CEST, our team is proceeding to apply the upgrades and required changes.

Posted 28 Aug at 01:20pm CEST.
Started

Services might not be available in this timeframe as we will apply miscellaneous upgrades in order to improve performance and security of our database fleet.

Posted 28 Aug at 01:00pm CEST.